Delayed processing of events
Resolved
Nov 19 at 06:00pm AEDT
The incident has been resolved. We apologise for any inconvenience and will be reaching out to affected customers.
Affected services
Updated
Nov 19 at 05:00pm AEDT
Additional fixes have been deployed to resolve the issue. We are continuing to monitor the situation, but services are now visibly recovering.
Affected services
Updated
Nov 19 at 02:51pm AEDT
We have deployed a fix and are monitoring results. We will continue to provide further updates until the incident is resolved.
Affected services
Updated
Nov 19 at 12:30pm AEDT
An interim workaround has been released to prioritise processing of collaborative writing server-side events.
Affected services
Updated
Nov 19 at 11:30am AEDT
We have identified the cause of the issue and are working to resolve it as soon as possible.
Affected services
Created
Nov 18 at 10:30pm AEDT
We have identified certain server-side processes, such as collaborative writing, inviting team members, and dispatching emails, are experiencing delays and may timeout for a subset of users. We are investigating the cause and will post an update as soon as possible.
Affected services