Back to overview
Maintenance

Platform Capacity Upgrades

Jul 19 at 02:00pm AEST  –  Jul 19 at 02:27pm AEST
Affected services
Graceview API
Graceview Australia

Resolved
Jul 19 at 02:27pm AEST

Maintenance has concluded. Thank you for your patience and understanding.

Created
Jul 19 at 02:00pm AEST

Graceview will be applying planned capacity upgrades to handle increased usage and upcoming features. We expect approximately 15 minutes of intermittent downtime during this maintenance period.